Current Server Time: 07:38 (Central Europe)

#apertus IRC Channel Logs

2018/06/09

Timezone: UTC


01:35
g3gg0
left the channel
01:40
Bertl_oO
off to bed now ... have a good one everyone!
01:40
Bertl_oO
changed nick to: Bertl_zZ
03:06
lexano
left the channel
03:13
jucar
joined the channel
03:14
rton
left the channel
03:20
lexano
joined the channel
04:22
ItsMeLenny
joined the channel
07:21
ymc98
joined the channel
08:06
ymc98
left the channel
08:19
niemand
joined the channel
08:19
niemand
left the channel
08:19
niemand
joined the channel
08:23
ymc98
joined the channel
08:30
g3gg0
joined the channel
08:43
BAndiT1983|away
changed nick to: BAndiT1983
09:37
ymc98
left the channel
09:47
ymc98
joined the channel
10:34
ItsMeLenny
left the channel
10:35
ItsMeLenny
joined the channel
11:14
Bertl_zZ
changed nick to: Bertl_oO
13:15
rton
joined the channel
14:51
ItsMeLenny
left the channel
15:04
ArunM
Hello Bertl_oO
15:06
ArunM
the cmv datasheet says their is some overhead time between two 128 pixel bursts and overhead+miscellaneous time between burst of two rows
15:07
ArunM
considering every device that fetches data from sensor, operates with the help of control channel information
15:08
ArunM
and until now whole of my design ignore creating artificial delay
15:08
ArunM
ignores*
15:09
ArunM
is it necessary to introduce those delays purposely?
15:09
ArunM
delays such as FOT and OH
15:36
g3gg0
left the channel
15:41
Bertl_oO
depends on the level of emulation
15:42
Bertl_oO
when we emulate everything down to the LVDS channels, we need those delays and offsets to be able to test the problem arising from the required synchronization and recombination
15:43
Bertl_oO
when we are 'just' interested in parallel data feeds (very simple model) we don't care much about those
15:49
ArunM
okay when i get the sequencer running right, i'll look into the delays too :-)
16:54
parasew[m]
will anone of apertus be at the defcon in las vegas?
16:54
parasew[m]
i submitted a talk about open source hardware, where i will feature apertus as well as the monero open hardware wallet.
16:55
parasew[m]
in case someone is interested, here is more info
16:55
parasew[m]
https://www.reddit.com/r/Monero/comments/87uy99/the_monero_project_defcon_26_aug_912_in_las_vegas/
16:55
parasew[m]
there will be a strong emphasis on open hardware there.
18:45
RexOrCine|away
changed nick to: RexOrCine
18:59
aombk2
joined the channel
19:04
aombk
left the channel
19:06
hof[m]
left the channel
19:06
parasew[m]
left the channel
19:06
davidak[m]
left the channel
19:06
MilkManzJourDadd
left the channel
19:06
DSNTravellerbot[
left the channel
19:06
elkos
left the channel
19:06
anuejn
left the channel
19:07
flesk_
left the channel
21:28
davidak[m]
joined the channel
21:33
DSNTravellerbot[
joined the channel
21:41
MilkManzJourDadd
joined the channel
21:41
elkos
joined the channel
21:41
hof[m]
joined the channel
21:41
derWalter
joined the channel
22:08
parasew[m]
joined the channel
22:08
flesk_
joined the channel
22:08
anuejn
joined the channel
00:04
RexOrCine
Is anyone able to access the test camera right now?
00:04
RexOrCine
(it's right behind me by the way)
00:05
RexOrCine
I wanted to check on it's status. Because via monitor it's a black screen.
00:05
RexOrCine
its*
00:05
BAndiT1983
should i?
00:05
RexOrCine
Well I won't be here for much longer so it could be worthwhile.
00:05
RexOrCine
... and there has been some movements of cables.
00:06
BAndiT1983
let me check anel first, don't scream, the lamp will go on
00:06
BAndiT1983
hm, anel is off
00:06
BAndiT1983
at least no acces to it
00:07
RexOrCine
I built a framework from aluminium profile to hold four Betas you see, so there was activity on the shelf.
00:07
BAndiT1983
kick_manual was started
00:07
BAndiT1983
did halt_manual before, to be sure
00:07
BAndiT1983
did the display came on?
00:07
BAndiT1983
is some hdmi cable loose?
00:08
RexOrCine
TRy that with anel.
00:09
RexOrCine
Checked cables all seem fine.
00:09
BAndiT1983
hm, somehow anel is pinging, but web interface is not coming up
00:09
BAndiT1983
let me check with another tunnel
00:09
RexOrCine
Green light on rear of anel.
00:10
niemand
left the channel
00:10
BAndiT1983
switched lamp on
00:10
BAndiT1983
does it work?
00:11
RexOrCine
Yes.
00:11
RexOrCine
Monitor seems to be working too.
00:11
RexOrCine
OK. Seems fine. Thanks Bandit.
00:12
BAndiT1983
alright, will switch lamp off, test picture is fine too
00:12
BAndiT1983
camera is rather dark
00:13
BAndiT1983
don't know current gain setting, but the lamp is also rather dim in the test picture
00:26
BAndiT1983
changed nick to: BAndiT1983|away
00:27
BAndiT1983|away
changed nick to: BAndiT1983
00:36
RexOrCine
This is it. There's a second lamp but it's not anel connected.
00:37
RexOrCine
And if there are another three cameras incoming for the rig then we're gonna struggle for ports.
00:50
RexOrCine
changed nick to: RexOrCine|away
00:52
BAndiT1983
changed nick to: BAndiT1983|away